i-R2D2 (~deed@tutzing.ccc.de) left irc: Remote host closed the connection
i-R2D2 (debian-tor@nc-76-4-223-229.dhcp.embarqhsd.net) joined #fai.
05:56 h01gerBarbarossa, rebuild the nfsroot
MT (~MT@ppp-82-135-68-13.dynamic.mnet-online.de) joined #fai.
MT (~MT@ppp-82-135-68-13.dynamic.mnet-online.de) left irc: Ping timeout: 480 seconds
MT (~MT@dove.informatik.tu-muenchen.de) joined #fai.
ErKa (keryell@m9.wifi.enstb.org) joined #fai.
meandtheshell (~markus@85.127.111.224) joined #fai.
07:34 oz_moin
07:44 mxpx-moin
MT_ (~MT@dove.informatik.tu-muenchen.de) joined #fai.
MT (~MT@dove.informatik.tu-muenchen.de) left irc: Read error: Connection reset by peer
Nick change: MT_ -> MT
Nick change: MT -> MT_
Nick change: MT_ -> MT
07:54 h01germoin
Nick change: \sh_away -> \sh
08:44 oz_what did I do wrong when I read the following in the log:
08:44 oz_fai.log:File elingo/10_install_webapp.sh has unsupported type elingo/10_install_webapp.sh: ASCII English text.
Action: oz_ never set this type somewhere
08:45 oz_ah. got it.
08:46 oz_one line too much...
09:34 BarryAllennh01ger hi
09:36 BarryAllennh01ger, i insalled the sid packages like you said, but i still getting an proc line on the fstab of the installed systems, i have to update anything  more?
cdfs (~cdfs@mail.thomas-krenn.com) joined #fai.
09:42 cdfshabe ein großes Problem... fai hat bis heute morgen wunderbar funktioniert
09:42 cdfsseit heute morgen gehts nicht mehr
09:43 cdfser kommt zum Harddisk detecten, bricht dort aber ab
09:43 h01gerBarbarossa, rebuild the nfsroot :)
09:43 h01gercdfs, fehlermeldung? was habt ihr geändert? ;)
09:44 cdfsnichts geändert, die fai.log com client upp ichmal auf nopaste o.ä.
09:44 h01gerselbe hardware?
09:44 h01gerbenutzt ihr stable?
09:45 cdfshttp://www.nopaste.org/p/afBrjvEA
09:45 cdfsjo
09:45 cdfsaber eigenen kernel..
09:45 cdfsist aber wie gesagt bis heute sehr gut gelaufen..
09:45 cdfswir betanken pro monat damit bis zu 600 Server
09:46 MTRechte am NFS-Server kaputt?
09:46 MTcreatevt -> mal auf der 2. console nachgesehen?
09:47 cdfser kommt ja hoch, d.h. nfsroot ist gemounted
09:47 cdfsaber ich seh gerad eine andere Sache
09:47 MTwelche Klasse würde denn erwartet?
09:47 MT./30-menu.source: line 233: syntax error: unexpected end of file
09:47 MT30-menu.source       FAILED with exit code 1.
09:48 MTist natürlich auch nicht gut...
09:48 cdfsgenau das mein ich
09:48 MTList of all classes:  DEFAULT LINUX I386 DHCPC GRUB 10 LAST
09:48 cdfsdas ist das einzige was ich geändert hatte...
09:48 cdfsdie classes sind auch in ordnung
09:48 MTund für diese Liste von Klassen gibt es tatsächlich keine disk_config
09:49 cdfsdoch, gibt es
09:49 MTdebian-tanke:~# cd /srv/fai/config/disk_config/
09:49 MTFAIBASE     FAISERVER   HOSTING     WUNSCH      WUNSCH.bak
09:49 MTsieht aber nicht so aus...
09:49 cdfshmm...
09:50 cdfshmmm
09:50 cdfsda fehlt FAIBASE
09:50 cdfsdas sollte er immer machen
09:51 cdfsich lass das immer per echo FAIBASE >> /tmp/fai/FAI_CLASSES in die classes schreiben
09:51 MTda musst Du wohl die Skripte checken, wer FAIBASE definieren sollte
09:51 h01ger"nix geändert" != "das ist das einzige was ich geändert hatte..."
09:51 h01ger:)
09:51 cdfsja, stimmt ;)
09:51 cdfsichhätte nur nicht gedacht, das eine Änderung am Menu soviel kaputt machen kann
09:52 MTje nachdem, was das menü macht
09:52 cdfsaber er kann offenbar nicht auf /tmp schreiben
meandtheshell (~markus@85.127.111.224) left irc: Quit: Leaving.
09:53 cdfsich schau nochmal auf dem client, wie dort /tmp gemounted ist
09:57 cdfsdas ist crazy
09:57 cdfslaut script soll er nen echo FAIBASE >> /tmp/fai/FAI_CLASSES machen
09:57 cdfsdas macht er da nicht, deshalb fehlt FAIBASE in den classe
09:57 cdfsmach ich das manuel auf der console auf dem client, gehts
09:57 cdfsd.h. /tmp ist definitiv rw
10:01 cdfsok, problem erkannt, problem gebannt
10:02 MT?
10:03 cdfsich poste mal meine 30-menu.source
10:03 cdfsdann wird das klarer, oder auch nicht
10:04 cdfshttp://www.nopaste.org/p/aCUvFXBpI
10:04 cdfsdas unter s ) auskommentierte hat die Probleme verursacht...warum: keine Ahnung
meandtheshel1 (~markus@85-127-116-52.dynamic.xdsl-line.inode.at) joined #fai.
10:04 cdfsnormalerweise wird bei der installation d gedrückt, FAIBASE und GERMAN zu FAI_CLASSES hinzugefügt und alles läuft
10:05 cdfsdurch das auskommentierte wurde genau das nicht mehr gemacht
10:05 cdfsweshalb auch immer
10:08 cdfsdanke auf jeden fall für die hilfe
cdfs (~cdfs@mail.thomas-krenn.com) left irc: Quit: Ex-Chat
Bluemoon_ (~mj@www.bfr.bund.de) joined #fai.
ErKa (keryell@m9.wifi.enstb.org) left irc: Remote host closed the connection
Bluemoon (~mj@www.bfr.bund.de) left irc: Ping timeout: 480 seconds
BarryAllenn (~the@201.86.30.32.adsl.gvt.net.br) left irc:
MT (~MT@dove.informatik.tu-muenchen.de) left irc: Remote host closed the connection
MT (~MT@dove.informatik.tu-muenchen.de) joined #fai.
11:05 BarryAllenh01ger, i did an make-fai-nfsroot, ... proc still the same :(
ErKa (~keryell@keryell.pck.nerim.net) joined #fai.
Nick change: MT -> Guest40
Guest40 (~MT@dove.informatik.tu-muenchen.de) left irc: Read error: Connection reset by peer
MT (~MT@dove.informatik.tu-muenchen.de) joined #fai.
12:00 h01gerBarryAllen, whats your exact error?
12:00 h01gerif its longer, please paste it to paste.debian.net
ErKa (~keryell@keryell.pck.nerim.net) left irc: Ping timeout: 480 seconds
ErKa (keryell@m9.wifi.enstb.org) joined #fai.
MT (~MT@dove.informatik.tu-muenchen.de) left irc: Ping timeout: 480 seconds
nutzer13 (~nutzer13@port-212-202-236-178.static.qsc.de) joined #fai.
nutzer13 (~nutzer13@port-212-202-236-178.static.qsc.de) left irc:
i-R2D2 (debian-tor@nc-76-4-223-229.dhcp.embarqhsd.net) left irc: Remote host closed the connection
Guest45 (~chatzilla@port-212-202-236-178.static.qsc.de) joined #fai.
13:08 Guest45quit
Last message repeated 1 time(s).
13:08 Guest45exit
13:09 Guest45end
13:09 Guest45?
13:09 Guest45help
13:09 oz_Guest45: use '/' in the beginning
i-R2D2 (~deed@tor-irc.dnsbl.oftc.net) joined #fai.
13:09 oz_like '/quit'
Guest45 (~chatzilla@port-212-202-236-178.static.qsc.de) left irc:
13:09 oz_:-D
michael__ (~chatzilla@port-212-202-236-178.static.qsc.de) joined #fai.
Mrfai (~lange@port-212-202-236-178.static.qsc.de) joined #fai.
theBro (~theBro@a88-112-16-56.elisa-laajakaista.fi) joined #fai.
13:40 theBrohas anyone installed uswsusp with fai? It's installation fails for me during configuration (/sys/class/misc/snapshot/dev missing)
Lin (~igor@189.25.144.208) joined #fai.
13:49 h01gertheBro, etch?
13:50 theBroh01ger: yep, etch
13:52 h01gertheBro, can you paste the error/logs on paste.debian.net
13:52 h01gerhallo linuxhotel :-)
13:52 michael__hallo h=lger
13:52 theBrowill do
Action: h01ger has uswsusp installed and also has /sys/class/misc/snapshot/dev
Lin (~igor@189.25.144.208) left irc: Ping timeout: 480 seconds
13:55 theBrohttp://paste.debian.net/36822
13:56 theBrothe problem might have something to do with the generation of my own initrd image
13:57 h01geryes :-) look at line 10 in the pasted log
herby (~chatzilla@port-212-202-236-178.static.qsc.de) joined #fai.
root___ (~root@port-212-202-236-178.static.qsc.de) joined #fai.
13:58 root___l
14:00 theBroif that is the problem then the solution is easy ;)
nutzer26 (~nutzer26@port-212-202-236-178.static.qsc.de) joined #fai.
nutzer13 (~chatzilla@port-212-202-236-178.static.qsc.de) joined #fai.
Administrator (~chatzilla@port-212-202-236-178.static.qsc.de) joined #fai.
14:03 Mrfaihallo an alle
nutzer26 (~nutzer26@port-212-202-236-178.static.qsc.de) left irc:
Nick change: Administrator -> Administrator_only_Name
Nick change: Administrator_only_Name -> bernd
14:06 berndHallo
14:07 herbyHallo
nutzer26 (~nutzer26@port-212-202-236-178.static.qsc.de) joined #fai.
Nick change: michael__ -> VattaFarI
VattaFarI (~chatzilla@port-212-202-236-178.static.qsc.de) left irc: Quit: ChatZilla 0.9.78.1 [Firefox 2.0.0.6/2007072517]
nutzer26 (~nutzer26@port-212-202-236-178.static.qsc.de) left irc:
Action: h01ger winkt
14:13 theBroI am still getting the error message for missing /sys/class/misc/snapshot/dev and the installation of uswsusp fails in that
nutzer05 (~nutzer05@port-212-202-236-178.static.qsc.de) joined #fai.
14:14 h01gertheBro, are you also using a custom kernel?
14:15 theBroh01ger: no the kernel the standard debian kernel
14:16 h01gernutzer05, bernd, nutzer13, Mrfai: pling
14:16 h01gerMrfai, plong
ErKa (keryell@m9.wifi.enstb.org) left irc: Ping timeout: 480 seconds
14:17 root___q
14:17 root___quit
root___ (~root@port-212-202-236-178.static.qsc.de) left irc: Quit: Lost terminal
14:18 h01gertheBro, look at line 9+10 at http://paste.debian.net/36822
14:18 theBrothe kernel that is being used during the installation seems to be 2.6.18-fai and it is missing the /tmp/target/sys/class/misc/snapshot directory alltogether
nutzer13 (~chatzilla@port-212-202-236-178.static.qsc.de) left irc: Quit: ChatZilla 0.9.78.1 [Firefox 2.0.0.6/2007072300]
14:19 theBroi removed the generation of my own initrd and that got rid of the err msg on line 10
14:19 h01gertheBro, /sys will never be inside /tmp/target because its a virtual filesystem from the kernel
14:19 h01gertheBro, did that also help with the uswsusp installation?
14:20 theBrouswsusp doesn't install
14:21 h01gertheBro, i guess the kernel you're using for installation doesnt have the drivers for /sys/class/misc/snapshot/dev - maybe the easiest fix is to use fai 3.2 (from sid or the fai homepage), which doesnt need fai-kernels, but uses a standard debian kernel, which has that driver
14:22 theBrook, i'll try to upgrade to 3.2 (are there any caveats?)
14:25 h01gernot known, but read NEWS.Debian
14:25 h01gernot known to me, but read NEWS.Debian
14:26 theBroWonder if the installation of uswsusp could just be delayed until first boot (cannot do any major changes on my fai server atm as it is in use). Just use run once rc script to install it.
14:29 h01gerthat should work nicely
14:29 h01ger(having done this many times..)
14:34 BarryAllenh01ger, after the installation, i have an error mounting filesystens.... the proc line on fstab, begin with "none", and i get an error, i saw in some lists, the version 3.2 solve it.... so i installed the version 3.2 from sid, but after installation the proc line still wrong,  and i still have an warning about errors on the filesystem mounting on boot startup....
nutzer05 (~nutzer05@port-212-202-236-178.static.qsc.de) left irc: Quit: Verlassend
14:55 h01gerBarryAllen, can you paste your errors to paste.debian.net?
14:55 h01germy cristal ball stopped working ;-)
14:55 h01gercrystal even
15:03 h01gerMrfai:
15:03 h01ger$ apt-cache search error|grep error | cut -d " " -f 1|grep error
15:03 h01gerlibclass-errorhandler-perl
15:03 h01gerliberror-perl
15:03 h01gerlibgpg-error-dev
15:03 h01gerlibgpg-error0
15:03 h01gerzope-ploneerrorreporting
15:04 h01ger$ apt-cache search warn|grep warn | cut -d " " -f 1|grep warn
15:04 h01gerlibtest-nowarnings-perl
15:04 h01gerlibtest-warn-perl
15:05 h01gerand:
15:05 h01ger$ export foo=bad ; apt-cache search $foo|grep $foo | cut -d " " -f 1|grep $foo|wc -l
15:05 h01ger23
15:18 Mrfaipatterns are included
MT (~MT@dove.informatik.tu-muenchen.de) joined #fai.
Nick change: \sh -> \sh_away
16:04 h01gerMrfai, thanks :)
herby (~chatzilla@port-212-202-236-178.static.qsc.de) left irc: Remote host closed the connection
Mrfai (~lange@port-212-202-236-178.static.qsc.de) left irc: Quit: Lost terminal
bernd (~chatzilla@port-212-202-236-178.static.qsc.de) left irc: Read error: Connection reset by peer
17:10 BarryAllenh01ger, but im telling you the error, the proc line on the fstab ... is wrong... is like that: none            /proc           proc    defaults        0       0
17:12 BarryAllenh01ger, if that same line start with "proc" instead "none", works, sure :)
MT (~MT@dove.informatik.tu-muenchen.de) left irc: Ping timeout: 480 seconds
18:33 BarryAllenh01ger, all that things, in the installed system by fai :)
18:38 h01gerBarryAllen, you havent told it to me this clearly before :)
18:39 h01gerBarryAllen, is that etch? and which fai version?
18:45 BarryAllenis, that etch... and i installed the sid version of the fai, the version is:
18:46 BarryAllenh01ger, 3.2 :)
18:47 h01gerright :)
18:48 h01gerBarryAllen, i've seen many different installs with fai 3.2 and etch today (giving a fai tutorial currently :) - and none of them showed that problem...
18:48 h01gerany idea what you have special?
18:49 BarryAllenh01ger, i saw, it, in a thread of mail list, and some developer awnsered, that was fixed in the 3.2 version... let me se if i found the thread, just a sec
18:53 BarryAllenh01ger, https://lists.uni-koeln.de/pipermail/linux-fai/2007-August/005275.html
18:54 BarryAllenThomas anwsered the thread:
18:54 BarryAllenThe red failed message during boot is caused by the string "none". FAI
18:54 BarryAllen3.2 now uses proc instead of none.
19:05 h01gerBarryAllen, thanks.
ErKa (keryell@keryell.pck.nerim.net) joined #fai.
19:08 h01gerBarryAllen, its indeed mentioned in the 3.2 changelog, i'll ask thomas (Mrfai) tomorrow. today i saw a 3.2.1 on his laptop, but there is nothing of this i can see in svn now...
19:09 BarryAllenh01ger, ok, tks :) ill be here tomorrow too
19:13 h01ger:)
i-R2D2 (~deed@tor-irc.dnsbl.oftc.net) left irc: Remote host closed the connection
i-R2D2 (~deed@tor-irc.dnsbl.oftc.net) joined #fai.
meandtheshel1 (~markus@85-127-116-52.dynamic.xdsl-line.inode.at) left irc: Quit: Leaving.
i-R2D2 (~deed@tor-irc.dnsbl.oftc.net) left irc: Remote host closed the connection
i-R2D2 (~deed@tor-irc.dnsbl.oftc.net) joined #fai.
alvinc (~alvin.cur@office-ca.emaillabs.com) joined #fai.
theBro (~theBro@a88-112-16-56.elisa-laajakaista.fi) left irc: Ping timeout: 480 seconds
MT (~MT@dove.informatik.tu-muenchen.de) joined #fai.
ErKa (keryell@keryell.pck.nerim.net) left irc: Ping timeout: 480 seconds
MT (~MT@dove.informatik.tu-muenchen.de) left irc: Ping timeout: 480 seconds
--- Wed Sep 12 2007

Generated by irclog2html.pl 2.1_h01ger1 by Jeff Waugh - find it at freshmeat.net! Customized by Holger 'h01ger' Levsen